Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Audit-DBI

Prerequisites

Audit-DBI declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Class::Load0Class-Load-0.22134.29
Data::Dumper0Data-Dumper-2.154108.57
Data::Validate::Type0Data-Validate-Type-v1.5.1134.29
MIME::Base640MIME-Base64-3.14125.71
Storable0Storable-2.51111.43
Try::Tiny0Try-Tiny-0.22134.29
perl5.006perl0.00

Audit-DBI declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Config::Tiny0Config-Tiny-2.20131.43
DBD::SQLite0DBD-SQLite-1.42128.57
DBI0DBI-1.631122.86
File::Spec0PathTools-3.47122.86
Test::Exception0Test-Exception-0.35128.57
Test::FailWarnings0Test-FailWarnings-0.008134.29
Test::More0.94Test-Simple-1.001006128.57

Audit-DBI declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0Module-Build-0.4210134.285714285714