Errors

extracts_nicely
expected BGPmon-Archiver-1-04 but BGPmon-Archiver is found
manifest_matches_dist
Cannot find MANIFEST in dist.
use_strict
BGPmon::Archiver
use_warnings
BGPmon::Archiver