BPM-Engine

Prerequisites

BPM-Engine declares the following 41 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
BPM::XPDL0.04BPM-XPDL-0.92131.43
Class::MOP1.1Moose-2.1403134.29
Class::Workflow0.11Class-Workflow-0.11117.14
Config::Any0.23Config-Any-0.24134.29
DBIx::Class0.08DBIx-Class-0.082810128.57
DBIx::Class::DynamicDefault0.03DBIx-Class-DynamicDefault-0.04125.71
DBIx::Class::InflateColumn::Serializer0.02DBIx-Class-InflateColumn-Serializer-0.07128.57
DBIx::Class::TimeStamp0.14DBIx-Class-TimeStamp-0.14131.43
DBIx::Class::UUIDColumns0.02DBIx-Class-UUIDColumns-0.02006131.43
Data::GUID0.046Data-GUID-0.048131.43
DateTime0.53DateTime-1.12134.29
Exception::Class1.29Exception-Class-1.39131.43
File::ShareDir1.03File-ShareDir-1.102128.57
Graph0.94Graph-0.96125.71
JSON0JSON-2.90128.57
Moose2.0601Moose-2.1403134.29
MooseX::Declare0.35MooseX-Declare-0.40134.29
MooseX::LogDispatch1.20MooseX-LogDispatch-1.2002128.57
MooseX::Method::Signatures0.42MooseX-Method-Signatures-0.48134.29
MooseX::NonMoose0.22MooseX-NonMoose-0.26131.43
MooseX::SimpleConfig0.09MooseX-SimpleConfig-0.11134.29
MooseX::StrictConstructor0.07MooseX-StrictConstructor-0.19131.43
MooseX::Traits0.11MooseX-Traits-0.12134.29
MooseX::Types0.23MooseX-Types-0.45134.29
MooseX::Types::DBIx::Class0.05MooseX-Types-DBIx-Class-0.05128.57
MooseX::Types::UUID0.02MooseX-Types-UUID-0.03131.43
Path::Class0.21Path-Class-0.35128.57
Silly::Werder0.90Silly-Werder-0.90114.29
Sub::Exporter0.98Sub-Exporter-0.987131.43
Template2.20Template-Toolkit-2.26125.71
Text::Xslate1.0012Text-Xslate-3.3.3128.57
Text::Xslate::Bridge::TT2Like0Text-Xslate-Bridge-TT2Like-0.00010131.43
Try::Tiny0.11Try-Tiny-0.22134.29
XML::LibXML1.70XML-LibXML-2.0117134.29
XML::LibXML::Simple0.13XML-LibXML-Simple-0.95122.86
YAML::LibYAML0.18YAML-LibYAML-0.55125.71
aliased0aliased-0.33131.43
namespace::autoclean0.11namespace-autoclean-0.23134.29
namespace::clean0.18namespace-clean-0.25128.57
parent0parent-0.228120.00
perl5.10.0perl0.00

BPM-Engine declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.04131.43

BPM-Engine declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.04131.428571428571