Beanstalk-Client

Prerequisites

Beanstalk-Client declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Class::Accessor::Fast0Class-Accessor-0.34118.75
IO::Socket::INET0IO-1.25128.13
Socket0Socket-2.013125.00
YAML::Syck0YAML-Syck-1.27134.38

Beanstalk-Client declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.38

Beanstalk-Client declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.375