Bot-BasicBot-Pluggable-Module-Puppet

Prerequisites

Bot-BasicBot-Pluggable-Module-Puppet declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Bot::BasicBot::Pluggable0.87Bot-BasicBot-Pluggable-0.98127.27
Bot::BasicBot::Pluggable::Module0Bot-BasicBot-Pluggable-0.98127.27
POE0POE-1.364127.27
POE::Component::Server::TCP0POE-1.364127.27
YAML0YAML-0.98127.27
base0base-2.18112.12
strict0perl0.00
warnings0perl0.00

Bot-BasicBot-Pluggable-Module-Puppet declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304133.33
Test::More0Test-Simple-1.001003130.30

Bot-BasicBot-Pluggable-Module-Puppet declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333