Bot-BasicBot-Pluggable

Prerequisites

Bot-BasicBot-Pluggable declares the following 34 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Bot::BasicBot0.60Bot-BasicBot-0.89122.86
CGI0CGI-4.13122.86
Carp0Carp-1.3301125.71
Config::Find0Config-Find-0.26117.14
Crypt::SaltedHash0.06Crypt-SaltedHash-0.09128.57
DBI0DBI-1.632122.86
DBM::Deep0DBM-Deep-2.0011128.57
Data::Dumper0Data-Dumper-2.154108.57
File::Copy0perl0.00
File::Spec0PathTools-3.47122.86
File::Temp0File-Temp-0.2304131.43
LWP::UserAgent0libwww-perl-6.08125.71
List::MoreUtils0List-MoreUtils-0.33128.57
Log::Log4perl1.11Log-Log4perl-1.46117.14
Log::Log4perl::Level0Log-Log4perl-1.46117.14
Module::Load0Module-Load-0.32131.43
Module::Pluggable0Module-Pluggable-5.1117.14
Moose0Moose-2.1403134.29
Moose::Util::TypeConstraints0Moose-2.1403134.29
MooseX::Getopt::Dashes0MooseX-Getopt-0.65134.29
MooseX::SimpleConfig0MooseX-SimpleConfig-0.11134.29
POE0POE-1.366125.71
Socket0Socket-2.016122.86
Storable0Storable-2.51111.43
Text::Unidecode0Text-Unidecode-1.23128.57
Try::Tiny0Try-Tiny-0.22134.29
URI0URI-1.65131.43
URI::Find::Simple0URI-Find-Simple-1.06134.29
URI::Title0URI-Title-1.900128.57
XML::Feed0XML-Feed-0.52131.43
base0base-2.18111.43
perl5.8.0perl0.00
strict0perl0.00
warnings0perl0.00

Bot-BasicBot-Pluggable declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
DBD::SQLite0DBD-SQLite-1.46128.57
FindBin0perl0.00
Module::Build0.3601Module-Build-0.4210134.29
Test::More0Test-Simple-1.001009128.57
YAML::XS0YAML-LibYAML-0.54128.57

Bot-BasicBot-Pluggable declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571
Module::Build0.3601Module-Build-0.4210134.285714285714