Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Kwalitee Issues

No Core Issues.

meta_yml_declares_perl_version

If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.

Modules

Name Abstract Version View
Bread::Board::Declare create Bread::Board containers as normal Moose objects 0.16 metacpan
Bread::Board::Declare::BlockInjection subclass of Bread::Board::BlockInjection for Bread::Board::Declare 0.16 metacpan
Bread::Board::Declare::ConstructorInjection subclass of Bread::Board::ConstructorInjection for Bread::Board::Declare 0.16 metacpan
Bread::Board::Declare::Literal subclass of Bread::Board::Literal for Bread::Board::Declare 0.16 metacpan
Bread::Board::Declare::Meta::Role::Attribute base attribute metarole for Bread::Board::Declare 0.16 metacpan
Bread::Board::Declare::Meta::Role::Attribute::Container attribute metarole for container attributes in Bread::Board::Declare 0.16 metacpan
Bread::Board::Declare::Meta::Role::Attribute::Service attribute metarole for service attributes in Bread::Board::Declare 0.16 metacpan
Bread::Board::Declare::Meta::Role::Class class metarole for Bread::Board::Declare 0.16 metacpan
Bread::Board::Declare::Meta::Role::Instance 0.16 metacpan
Bread::Board::Declare::Role::Object 0.16 metacpan
Bread::Board::Declare::Role::Service role for Bread::Board::Service objects 0.16 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan