Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Bread-Board

Prerequisites

Bread-Board declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Module::Runtime0Module-Runtime-0.014128.57
overload0perl0.00
Carp0Carp-1.3301125.71
Scalar::Util0Scalar-List-Utils-1.41125.71
warnings0perl0.00
Try::Tiny0Try-Tiny-0.22134.29
Moose::Util::TypeConstraints0Moose-2.1403134.29
Moose::Exporter2.1200Moose-2.1403134.29
Moose0Moose-2.1403134.29
MooseX::Params::Validate0.14MooseX-Params-Validate-0.19131.43
Moose::Util0Moose-2.1403134.29
strict0perl0.00
MooseX::Clone0.05MooseX-Clone-0.05122.86
Moose::Role0Moose-2.1403134.29

Bread-Board declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Fatal0Test-Fatal-0.014131.43
Test::Requires0Test-Requires-0.08134.29
Test::Moose0Moose-2.1403134.29
perl5.006perl0.00
Test::More0.88Test-Simple-1.001014122.86
File::Spec0PathTools-3.47122.86
IPC::Open30perl0.00
IO::Handle0IO-1.25125.71
FindBin0perl0.00

Bread-Board declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571