Kwalitee Issues

No Core Issues.


Split the distribution, or fix the version numbers to make them consistent (use the highest version number to avoid version downgrade).

Error: 0.01,0.02,3.24,3.24_01


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


Define the license if you are using in Build.PL. If you are using MakeMaker (Makefile.PL) you should upgrade to ExtUtils::MakeMaker version 6.31.


Add 'use warnings' (or its equivalents) to all modules (this will require perl > 5.6), or convince us that your favorite module is well-known enough and people can easily see the modules warn when something bad happens.

Error: Business::OnlinePayment::AuthorizeNet, Business::OnlinePayment::AuthorizeNet::AIM, Business::OnlinePayment::AuthorizeNet::ARB


This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.


Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.


Add a 'repository' resource to the META.yml via 'meta_add' accessor (for Module::Build) or META_ADD parameter (for ExtUtils::MakeMaker).


Name Abstract Version View
Business::OnlinePayment::AuthorizeNet AuthorizeNet backend for Business::OnlinePayment 3.24_01 metacpan
Business::OnlinePayment::AuthorizeNet::AIM AuthorizeNet AIM backend for Business::OnlinePayment 3.24 metacpan
Business::OnlinePayment::AuthorizeNet::AIM::ErrorCodes Easy lookup of Authorize.Net's AIM result reason codes 0.01 metacpan
Business::OnlinePayment::AuthorizeNet::ARB AuthorizeNet ARB backend for Business::OnlinePayment 0.02 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan