Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

BuzzSaw

Prerequisites

BuzzSaw declares the following 25 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DBD::Pg0DBD-Pg-3.5.1134.29
DBIx::Class0.08196DBIx-Class-0.082810128.57
Date::Parse0TimeDate-2.30120.00
DateTime0DateTime-1.18134.29
DateTime::Format::Pg0DateTime-Format-Pg-0.16010125.71
Digest::SHA0Digest-SHA-5.95134.29
File::Find::Rule0File-Find-Rule-0.33117.14
File::LibMagic0File-LibMagic-1.11134.29
IO::Uncompress::Bunzip22.020IO-Compress-2.068128.57
IO::Uncompress::Gunzip2.020IO-Compress-2.068128.57
Log::Log4perl0Log-Log4perl-1.46117.14
MIME::Lite0MIME-Lite-3.030125.71
Moose0.57Moose-2.1403134.29
MooseX::App::Cmd0MooseX-App-Cmd-0.30134.29
MooseX::Getopt0MooseX-Getopt-0.68134.29
MooseX::Log::Log4perl0MooseX-Log-Log4perl-0.46134.29
MooseX::SimpleConfig0MooseX-SimpleConfig-0.11134.29
MooseX::Types0.21MooseX-Types-0.45134.29
MooseX::Types::EmailAddress0MooseX-Types-EmailAddress-1.1.2128.57
Readonly0Readonly-2.00131.43
Template0Template-Toolkit-2.26125.71
Text::Diff0Text-Diff-1.41128.57
UNIVERSAL::require0UNIVERSAL-require-0.18134.29
YAML::Syck0YAML-Syck-1.29131.43
perlv5.10.0perl0.00

BuzzSaw declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find::Rule0File-Find-Rule-0.33117.14
Test::More0.87Test-Simple-1.001014122.86

BuzzSaw declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.35Module-Build-0.4211134.285714285714