Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

CGI-Application-Demo-Basic

Prerequisites

CGI-Application-Demo-Basic declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Slurp9999.13File-Slurp-9999.19120.00
Class::DBI::Loader0Class-DBI-Loader-0.34117.14
FindBin::Real0FindBin-Real-1.05128.57
Class::DBI::SQLite0.11Class-DBI-SQLite-0.11114.29
HTML::Template00.00
CGI::Application00.00
Class::DBI0Class-DBI-v3.0.17125.71
CGI::Application::Plugin::Session0CGI-Application-Plugin-Session-1.05128.57
CGI::Simple0CGI-Simple-1.115125.71
Config::Tiny2.12Config-Tiny-2.23131.43
DBIx::Admin::CreateTable2.06DBIx-Admin-CreateTable-2.10131.43
Hash::FieldHash0.1Hash-FieldHash-0.14128.57
Log::Dispatch::DBI0Log-Dispatch-DBI-0.02114.29
CGI::Application::Plugin::LogDispatch0CGI-Application-Plugin-LogDispatch-1.02128.57

CGI-Application-Demo-Basic declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86
Test::Pod0Test-Pod-1.51131.43

CGI-Application-Demo-Basic declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.36Module-Build-0.4216134.285714285714