CGI-Application-Dispatch

Prerequisites

CGI-Application-Dispatch declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI::Application4.50CGI-Application-4.50128.57
Exception::Class1.2Exception-Class-1.38131.43
Exception::Class::TryCatch0Exception-Class-TryCatch-1.13134.29
HTTP::Exception0HTTP-Exception-0.04006125.71
Try::Tiny0Try-Tiny-0.22134.29
perlv5.6.0perl0.00
version0.82version-0.9909128.57

CGI-Application-Dispatch declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
CGI::PSGI0CGI-PSGI-0.15131.43
Plack::Test0.9956Plack-1.0031128.57
Test::LongString0Test-LongString-0.16117.14
Test::More0Test-Simple-1.001006128.57

CGI-Application-Dispatch declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4210134.285714285714