Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

CGI-Application-Dispatch

Prerequisites

CGI-Application-Dispatch declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
version0.82version-0.9916128.57
HTTP::Exception0HTTP-Exception-0.04006125.71
Try::Tiny0Try-Tiny-0.24134.29
Exception::Class1.2Exception-Class-1.40134.29
perlv5.6.0perl0.00
CGI::Application4.500.00

CGI-Application-Dispatch declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
CGI::PSGI0CGI-PSGI-0.15131.43
Plack0.9956Plack-1.0039128.57
Test::More0Test-Simple-1.001014122.86
Test::LongString0Test-LongString-0.17120.00

CGI-Application-Dispatch declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4216134.285714285714