Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CGI::Application 3.2 CGI-Application-4.50 4.50 -
Data::FormValidator 3 Data-FormValidator-4.81 4.81 -
Email::Valid 0 Email-Valid-1.200 1.200 -
Fcntl 0 perl-5.24.0 5.24.0 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
HTML::Template 0 HTML-Template-2.95 2.95 -
HTML::TreeBuilder 0 HTML-Tree-5.03 5.03 -
HTTP::Date 0 HTTP-Date-6.02 6.02 -
HTTP::Request 0 HTTP-Message-6.11 6.11 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
MIME::Entity 0 MIME-tools-5.507 5.507 -
Mail::Header 0 MailTools-2.18 2.18 -
Mail::Internet 0 MailTools-2.18 2.18 -
Net::SMTP 0 libnet-3.09 3.09 5.007003
Text::Format 0 Text-Format-0.59 0.59 -
URI 0 URI-1.71 1.71 -
perl v5.6.1 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::LongString 0 Test-LongString-0.17 0.17 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.36 Module-Build-0.4218 0.4218 5.011003
deprecated 5.019000
removed 5.021000