CGI-Application-Plugin-CAPTCHA

Errors

CGI-Application-Plugin-CAPTCHA-0.01 has the following 4 errors.

CategoryError
meta_yml_is_parsableCPAN::Meta::YAML failed to classify line 'CGI::Application-based web applications.'
missing_build_prereqsTest-Exception,Test-WWW-Mechanize
missing_prereqsData-Random
use_warningsCGI::Application::Plugin::CAPTCHA