CGI-Application-Plugin-TmplInnerOuter

Prerequisites

CGI-Application-Plugin-TmplInnerOuter declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI::Application4CGI-Application-4.50128.57
Carp1Carp-1.3301125.71
Data::Dumper0Data-Dumper-2.154108.57
Exporter5Exporter-5.70125.71
HTML::Template::Default1.07HTML-Template-Default-1.10125.71
Test::Simple0Test-Simple-1.001012122.86

CGI-Application-Plugin-TmplInnerOuter declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43

CGI-Application-Plugin-TmplInnerOuter declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571