CGI-Buffer

Prerequisites

CGI-Buffer declares the following 17 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI::Info0.11CGI-Info-0.46131.25
CSS::Packer0CSS-Packer-1.002001134.38
Carp0Carp-1.3301128.13
Compress::Zlib0IO-Compress-2.064131.25
DateTime0DateTime-1.08137.50
Digest::MD50Digest-MD5-2.53134.38
Encode0Encode-2.59128.13
File::Spec0PathTools-3.40128.13
HTML::Lint0HTML-Lint-2.20134.38
HTML::Packer1HTML-Packer-1.004001134.38
HTTP::Date0HTTP-Date-6.02134.38
IO::CaptureOutput0IO-CaptureOutput-1.1103137.50
IO::String0IO-String-1.08125.00
JavaScript::Packer1.006003JavaScript-Packer-1.006003134.38
Storable0Storable-2.45115.63
Test::More0.82Test-Simple-1.001003131.25
Time::localtime0perl0.00

CGI-Buffer declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.38

CGI-Buffer declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375