Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

CGI-FileManager

Prerequisites

CGI-FileManager declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTML::Template2.60.00
Test::Warn0Test-Warn-0.30134.29
Unix::ConfigFile0.06Unix-ConfigFile-0.06111.43
Test::More0.47Test-Simple-1.001014122.86
CGI::Application3.310.00
CGI::Application::Plugin::Session0.03CGI-Application-Plugin-Session-1.05128.57
CGI::Upload1.10CGI-Upload-1.11131.43