Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

CGI-Header

Prerequisites

CGI-Header declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI::Util1.5CGI-4.10122.86
Carp1.10Carp-1.3301125.71
List::Util1.19Scalar-List-Utils-1.41125.71
Scalar::Util1.19Scalar-List-Utils-1.41125.71
perl5.8.9perl0.00

CGI-Header declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
CGI3.51CGI-4.10122.86
CGI::Cookie0CGI-4.10122.86
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.02131.43
Test::Base0.60Test-Base-0.88131.43
Test::Exception0.31Test-Exception-0.35128.57
Test::MockTime0Test-MockTime-0.13128.57
Test::More0.98Test-Simple-1.001009128.57
Test::Pod1.45Test-Pod-1.48128.57
Test::Warn0.24Test-Warn-0.30134.29

CGI-Header declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.02131.428571428571