CGI-Lingua

Prerequisites

CGI-Lingua declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI::Info0CGI-Info-0.47131.43
Class::Load0Class-Load-0.22134.29
Data::Validate::IP0Data-Validate-IP-0.24134.29
HTTP::BrowserDetect0HTTP-BrowserDetect-1.75134.29
I18N::AcceptLanguage0I18N-AcceptLanguage-1.04122.86
I18N::LangTags::Detect0perl0.00
Locale::Language0Locale-Codes-3.31134.29
Locale::Object::Country0Locale-Object-0.79128.57
Net::Whois::IANA0Net-Whois-IANA-0.41131.43
Net::Whois::IP0Net-Whois-IP-1.15105.71
Sys::Syslog0Sys-Syslog-0.33131.43
Test::More0Test-Simple-1.001003128.57
Test::NoWarnings0Test-NoWarnings-1.04128.57
Test::Requires0Test-Requires-0.08134.29

CGI-Lingua declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43

CGI-Lingua declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571