CGI-PathRequest

Prerequisites

CGI-PathRequest declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI3CGI-4.04117.14
Carp1Carp-1.3301125.71
Cwd3PathTools-3.47122.86
File::MMagic1.27File-MMagic-1.30125.71
File::PathInfo::Ext1.27File-PathInfo-Ext-1.30122.86
HTML::Entities1.35HTML-Parser-3.71128.57
Smart::Comments1Smart-Comments-1.000005128.57
Test::Simple0Test-Simple-1.001006128.57

CGI-PathRequest declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571