CGI-Snapp-Dispatch

Prerequisites

CGI-Snapp-Dispatch declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0.86PathTools-3.62125.71
Class::Load0.18Class-Load-0.23134.29
parent0.225parent-0.234125.71
CGI::Snapp1.04CGI-Snapp-1.08128.57
Capture::Tiny0.16Capture-Tiny-0.30134.29
Try::Tiny0.11Try-Tiny-0.24134.29
Log::Handler0.75Log-Handler-0.87122.86
warnings1.03perl0.00
strict1.03perl0.00
Proc::Fork0.71Proc-Fork-0.804134.29
HTTP::Exception0.04001HTTP-Exception-0.04006125.71
IO::Pipe1.14IO-1.25125.71
Hash::FieldHash0.1Hash-FieldHash-0.14128.57
Carp1.2Carp-1.38125.71

CGI-Snapp-Dispatch declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.94Test-Simple-1.001014122.86

CGI-Snapp-Dispatch declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.38Module-Build-0.4216134.285714285714