CGI-Stateless

Prerequisites

CGI-Stateless declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
perl5.8.8perl0.00
version0version-0.9909128.57

CGI-Stateless declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.43
Test::More0Test-Simple-1.001003128.57

CGI-Stateless declares the following 6 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.428571428571
Pod::Coverage0.18Pod-Coverage-0.23120
Test::CheckManifest0.9Test-CheckManifest-1.28131.428571428571
Test::Perl::Critic0Test-Perl-Critic-1.02131.428571428571
Test::Pod1.22Test-Pod-1.48128.571428571429
Test::Pod::Coverage1.08Test-Pod-Coverage-1.10134.285714285714