CPAN-Faker

Prerequisites

CPAN-Faker declares the following 17 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Checksums0CPAN-Checksums-2.09127.27
Compress::Zlib0IO-Compress-2.064130.30
Cwd0PathTools-3.47124.24
Data::Section0Data-Section-0.200006133.33
File::Find0perl0.00
File::Next0File-Next-1.12133.33
File::Path0File-Path-2.09130.30
File::Spec0PathTools-3.47124.24
Getopt::Long::Descriptive0Getopt-Long-Descriptive-0.097133.33
IO::Compress::Gzip0IO-Compress-2.064130.30
Module::Faker::Dist0.015Module-Faker-0.016136.36
Moose0Moose-2.1210136.36
Sort::Versions0Sort-Versions-1.60136.36
Text::Template0Text-Template-1.46121.21
perl5.008perl0.00
strict0perl0.00
warnings0perl0.00

CPAN-Faker declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Temp0File-Temp-0.2304133.33
Test::More0.96Test-Simple-1.001003130.30

CPAN-Faker declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333