CPAN-Forum

Prerequisites

CPAN-Forum declares the following 18 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI0CGI-4.04117.14
CGI::Application3.31CGI-Application-4.50128.57
CGI::Application::Plugin::LogDispatch0CGI-Application-Plugin-LogDispatch-1.02128.57
CGI::Application::Plugin::Session0CGI-Application-Plugin-Session-1.05128.57
CGI::Session::SQLite0CGI-Session-SQLite-1.0117.14
Class::DBI0.96Class-DBI-v3.0.17125.71
Class::DBI::Plugin::AbstractCount0Class-DBI-Plugin-AbstractCount-0.08125.71
Class::DBI::Plugin::Pager0Class-DBI-Plugin-Pager-0.566131.43
DBD::SQLite0.31DBD-SQLite-1.42128.57
DBI0DBI-1.631122.86
HTML::Template2.6HTML-Template-2.95128.57
LWP::Simple0libwww-perl-6.08125.71
Mail::Sendmail0Mail-Sendmail-0.79108.57
Parse::CPAN::Packages0Parse-CPAN-Packages-2.38128.57
Parse::RecDescent0Parse-RecDescent-1.967009122.86
Test::More0.47Test-Simple-1.001006128.57
WWW::Mechanize0WWW-Mechanize-1.73131.43
XML::RSS::SimpleGen0XML-RSS-SimpleGen-11.11122.86

CPAN-Forum declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::WWW::Mechanize0.02Test-WWW-Mechanize-1.44134.29