CPAN-Local-Role-MetaCPAN-API

Prerequisites

CPAN-Local-Role-MetaCPAN-API declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MetaCPAN::API0MetaCPAN-API-0.44134.38
Moose::Role0Moose-2.1210137.50
Moose::Util::TypeConstraints0Moose-2.1210137.50
MooseX::AttributeShortcuts0MooseX-AttributeShortcuts-0.024137.50
MooseX::RelatedClasses0MooseX-RelatedClasses-0.009137.50
common::sense0common-sense-3.73121.88
namespace::autoclean0namespace-autoclean-0.19137.50
perl5.010perl0.00

CPAN-Local-Role-MetaCPAN-API declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Test::Moose::More0Test-Moose-More-0.024137.50
Test::More0.88Test-Simple-1.001003131.25
aliased0aliased-0.31131.25
strict0perl0.00
warnings0perl0.00

CPAN-Local-Role-MetaCPAN-API declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375