CPAN-Meta

Prerequisites

CPAN-Meta declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.38125.71
strict0perl0.00
version0.88version-0.9912128.57
Parse::CPAN::Meta1.4414Parse-CPAN-Meta-1.4417131.43
CPAN::Meta::Requirements2.121CPAN-Meta-Requirements-2.140134.29
JSON::PP2.27200JSON-PP-2.27300125.71
CPAN::Meta::YAML0.008CPAN-Meta-YAML-0.018134.29
perl5.008perl0.00
warnings0perl0.00
Scalar::Util0Scalar-List-Utils-1.43134.29

CPAN-Meta declares the following 10 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
overload0perl0.00
File::Temp0.20File-Temp-0.2304131.43
File::Basename0perl0.00
IO::Dir0IO-1.25125.71
Data::Dumper0Data-Dumper-2.154108.57
File::Spec0PathTools-3.62125.71
perl5.008perl0.00
Test::More0.88Test-Simple-1.001014122.86
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
utf80perl0.00

CPAN-Meta declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-7.10131.428571428571