CPAN-Testers-WWW-Reports

Prerequisites

CPAN-Testers-WWW-Reports declares the following 38 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Testers::Common::Article0CPAN-Testers-Common-Article-0.44134.38
CPAN::Testers::Common::Utils0CPAN-Testers-Common-Utils-0.002137.50
CPAN::Testers::Fact::LegacyReport0CPAN-Testers-Report-1.999001137.50
CPAN::Testers::Fact::TestSummary0CPAN-Testers-Report-1.999001137.50
Class::Accessor::Fast0Class-Accessor-0.34118.75
Clone0Clone-0.36125.00
Cwd0PathTools-3.40128.13
Data::Dumper0Data-Dumper-2.151109.38
Email::Address0Email-Address-1.902134.38
File::Find::Rule0File-Find-Rule-0.33118.75
File::Path0File-Path-2.09131.25
File::Slurp0File-Slurp-9999.19121.88
GD::Graph::colour0GDGraph-1.48128.13
GD::Graph::lines0GDGraph-1.48128.13
Getopt::Long0Getopt-Long-2.42128.13
HTML::Entities0HTML-Parser-3.71131.25
JSON::XS0JSON-XS-3.01115.63
Labyrinth::Audit5.13Labyrinth-5.20134.38
Labyrinth::DBUtils5.13Labyrinth-5.20134.38
Labyrinth::DTUtils5.13Labyrinth-5.20134.38
Labyrinth::MLUtils5.13Labyrinth-5.20134.38
Labyrinth::Mailer5.13Labyrinth-5.20134.38
Labyrinth::Plugin::Articles::Site5.10Labyrinth-Plugin-Core-5.14134.38
Labyrinth::Plugin::Base5.13Labyrinth-5.20134.38
Labyrinth::Plugin::Requests1.00Labyrinth-Plugin-Requests-1.01134.38
Labyrinth::Session5.13Labyrinth-5.20134.38
Labyrinth::Support5.13Labyrinth-5.20134.38
Labyrinth::Users5.13Labyrinth-5.20134.38
Labyrinth::Variables5.13Labyrinth-5.20134.38
Labyrinth::Writer5.13Labyrinth-5.20134.38
Metabase::Resource0Metabase-Fact-0.024137.50
Sort::Versions0Sort-Versions-1.5100.00
Time::Local0Time-Local-1.2300131.25
WWW::Mechanize0WWW-Mechanize-1.73134.38
XML::RSS0XML-RSS-1.55137.50
YAML::XS0YAML-LibYAML-0.41121.88
perl5.006perl0.00
version0version-0.9908131.25

CPAN-Testers-WWW-Reports declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
IO::File0IO-1.25128.13
Test::More0.70Test-Simple-1.001003131.25

CPAN-Testers-WWW-Reports declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Test::CPAN::Meta0Test-CPAN-Meta-0.23137.5
Test::CPAN::Meta::JSON0Test-CPAN-Meta-JSON-0.15137.5
Test::Pod1.00Test-Pod-1.48131.25
Test::Pod::Coverage0.08Test-Pod-Coverage-1.08128.125