CPAN-YACSmoke

Prerequisites

CPAN-YACSmoke declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPANPLUS0.051CPANPLUS-0.9152122.86
Carp0Carp-1.3301125.71
Config::IniFiles0Config-IniFiles-2.83134.29
File::HomeDir0.06File-HomeDir-1.00125.71
File::Spec0.88PathTools-3.47122.86
IO::File0IO-1.25125.71
LWP::Simple0libwww-perl-6.08125.71
Module::Pluggable2.5Module-Pluggable-5.1117.14
POSIX0perl0.00
Regexp::Assemble0.06Regexp-Assemble-0.35125.71
SDBM_File0perl0.00
Sort::Versions1.5Sort-Versions-1.60134.29
Test::Reporter1.25Test-Reporter-1.60134.29
URI0URI-1.64131.43
perl5.6.1perl0.00

CPAN-YACSmoke declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001003128.57

CPAN-YACSmoke declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
CPANPLUS0.053CPANPLUS-0.9152122.857142857143
Test::Reporter1.27Test-Reporter-1.60134.285714285714
YAML0.35YAML-1.08128.571428571429