Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CPANPLUS::Dist::Base 0 CPANPLUS-0.9160 0.9160 5.009005
deprecated 5.017009
removed 5.019000
CPANPLUS::Error 0 CPANPLUS-0.9160 0.9160 5.009005
deprecated 5.017009
removed 5.019000
File::Basename 0 perl-5.24.0 5.24.0 5.000000
File::Copy 0 perl-5.24.0 5.24.0 5.002000
File::ShareDir 0 File-ShareDir-1.102 1.102 -
File::Slurp 0 File-Slurp-9999.19 9999.19 -
IPC::Cmd 0 IPC-Cmd-0.94 0.94 5.009005
List::MoreUtils 0 List-MoreUtils-0.415 0.415 -
List::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
POSIX 0 perl-5.24.0 5.24.0 5.000000
Pod::POM 0 Pod-POM-2.01 2.01 -
Pod::POM::View::Text 0 Pod-POM-2.01 2.01 -
Readonly 0 Readonly-2.04 2.04 -
Text::Wrap 0 Text-Tabs+Wrap-2013.0523 2013.0523 5.002000
base 0 base-2.23 2.23 5.004050
perl 5.010 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.24.0 5.24.0 5.000000
Module::Build 0.3601 Module-Build-0.4218 0.4218 5.011004
deprecated 5.019000
removed 5.021000
Test::More 0 Test-Simple-1.302019 1.302019 5.006002
blib 1.01 perl-5.24.0 5.24.0 5.007003

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.3601 Module-Build-0.4218 0.4218 5.011004
deprecated 5.019000
removed 5.021000