CPANPLUS-Dist-Slackware

Prerequisites

CPANPLUS-Dist-Slackware declares the following 17 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPANPLUS0CPANPLUS-0.9152122.86
Cwd0PathTools-3.47122.86
File::Find0perl0.00
File::Spec0PathTools-3.47122.86
File::Temp0File-Temp-0.2304131.43
IO::Compress::Gzip0IO-Compress-2.066128.57
IPC::Cmd0IPC-Cmd-0.92128.57
Locale::Maketext::Simple0Locale-Maketext-Simple-0.21128.57
Module::CoreList0Module-CoreList-5.20141020128.57
Module::Pluggable0Module-Pluggable-5.1117.14
POSIX0perl0.00
Params::Check0Params-Check-0.38128.57
Pod::Find0Pod-Parser-1.62120.00
Pod::Simple0Pod-Simple-3.28122.86
Text::Wrap0Text-Tabs+Wrap-2013.0523120.00
perl5.010perl0.00
version0.77version-0.9909128.57

CPANPLUS-Dist-Slackware declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.00131.428571428571