Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CPANPLUS 0 CPANPLUS-0.9160 0.9160 5.009005
deprecated 5.017009
removed 5.019000
Cwd 0 PathTools-3.62 3.62 5.000000
ExtUtils::Install 0 ExtUtils-Install-2.04 2.04 5.002000
File::Find 0 perl-5.24.0 5.24.0 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
IO::Compress::Gzip 0 IO-Compress-2.069 2.069 5.009004
IPC::Cmd 0 IPC-Cmd-0.94 0.94 5.009005
Locale::Maketext::Simple 0 Locale-Maketext-Simple-0.21 0.21 5.009005
Module::CoreList 2.32 Module-CoreList-5.20160520 5.20160520 5.012001
Module::Pluggable 0 Module-Pluggable-5.2 5.2 5.008009
deprecated 5.017009
removed 5.019000
POSIX 0 perl-5.24.0 5.24.0 5.000000
Params::Check 0 Params-Check-0.38 0.38 5.009005
Pod::Find 0 Pod-Parser-1.63 1.63 5.006000
Pod::Simple 0 Pod-Simple-3.32 3.32 5.009003
Text::Wrap 0 Text-Tabs+Wrap-2013.0523 2013.0523 5.002000
parent 0 parent-0.234 0.234 5.010001
perl 5.012003 - - -
version 0.77 version-0.9916 0.9916 5.010001

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0.96 Test-Simple-1.302019 1.302019 5.013004

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000