CPANPLUS-YACSmoke

Prerequisites

CPANPLUS-YACSmoke declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPANPLUS0.9123CPANPLUS-0.9148125.00
CPANPLUS::Dist::Build0.62CPANPLUS-Dist-Build-0.76137.50
ExtUtils::CBuilder0ExtUtils-CBuilder-0.280216128.13
ExtUtils::ParseXS0ExtUtils-ParseXS-3.24128.13
File::Spec0PathTools-3.40128.13
Module::Build0.33Module-Build-0.4205131.25
Module::Load::Conditional0Module-Load-Conditional-0.62131.25
Params::Check0Params-Check-0.38131.25
Parse::CPAN::Meta1.4200Parse-CPAN-Meta-1.4414134.38
SDBM_File0perl0.00
Test::Reporter1.34Test-Reporter-1.60137.50
perl5.6.0perl0.00
version0.73version-0.9908131.25

CPANPLUS-YACSmoke declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.38
Test::More0.47Test-Simple-1.001003131.25

CPANPLUS-YACSmoke declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
CPANPLUS0.88CPANPLUS-0.9148125
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.375