Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
IO::Socket 0 IO-1.25 1.25 5.003070
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Net::Address::IP::Local 0 Net-Address-IP-Local-0.1.2 0.1.2 -
Net::Ping 0 Net-Ping-2.41 2.41 5.000000
Net::SMTP_auth 0 Net-SMTP_auth-0.08 0.08 -
Net::SNMP 0 Net-SNMP-v6.0.1 v6.0.1 -
Test::More 0 Test-Simple-1.302019 1.302019 5.006002
XML::Simple 0 XML-Simple-2.22 2.22 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000