Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp::Always 0.10 Carp-Always-0.13 0.13 -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
B 0 perl-5.24.0 5.24.0 5.005000
Exporter 0 Exporter-5.72 5.72 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
IO::Handle 0 IO-1.25 1.25 5.003070
IO::Pty::Easy 0 IO-Pty-Easy-0.10 0.10 -
IPC::Open3 0 perl-5.24.0 5.24.0 5.000000
Test::More 0.88 Test-Simple-1.302059 1.302059 5.010001
blib 1.01 perl-5.24.0 5.24.0 5.007003
lib 0 lib-0.63 0.63 5.001000
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000