Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Catalyst-Action-RenderView-ErrorHandler

Prerequisites

Catalyst-Action-RenderView-ErrorHandler declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose::Role0Moose-2.1605134.29
warnings0perl0.00
Moose0Moose-2.1605134.29
Catalyst::Action::RenderView0Catalyst-Action-RenderView-0.16131.43
Catalyst::View::TT0Catalyst-View-TT-0.44131.43
Carp0Carp-1.38125.71
Class::Inspector0Class-Inspector-1.28131.43
strict0perl0.00
MRO::Compat0MRO-Compat-0.12134.29

Catalyst-Action-RenderView-ErrorHandler declares the following 13 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::View0Catalyst-Runtime-5.90103117.14
FindBin0perl0.00
Catalyst0Catalyst-Runtime-5.90103117.14
Catalyst::Controller0Catalyst-Runtime-5.90103117.14
Catalyst::Test0Catalyst-Runtime-5.90103117.14
HTTP::Request::AsCGI0HTTP-Request-AsCGI-1.2131.43
Catalyst::View::TT0Catalyst-View-TT-0.44131.43
File::Find0perl0.00
Test::More0.96Test-Simple-1.001014122.86
File::Temp00.00
base0base-2.23114.29
lib0lib-0.63120.00
Text::Diff0Text-Diff-1.44134.29

Catalyst-Action-RenderView-ErrorHandler declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571