Catalyst-ActionRole-RequireSSL

Prerequisites

Catalyst-ActionRole-RequireSSL declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Action::RenderView0Catalyst-Action-RenderView-0.16134.38
Catalyst::Controller::ActionRole0Catalyst-Controller-ActionRole-0.16137.50
Catalyst::Runtime5.8Catalyst-Runtime-5.90065125.00
Catalyst::Test0Catalyst-Runtime-5.90065125.00
Moose::Role0Moose-2.1210137.50
namespace::autoclean0namespace-autoclean-0.19137.50
parent0parent-0.228121.88

Catalyst-ActionRole-RequireSSL declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98134.38

Catalyst-ActionRole-RequireSSL declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98134.375