Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Catalyst::Plugin::Authentication 0.10005 Catalyst-Plugin-Authentication-0.10023 0.10023 -
Catalyst::Runtime 0 Catalyst-Runtime-5.90112 5.90112 -
Class::Accessor::Fast 0 Class-Accessor-0.34 0.34 -
Data::UUID 0.11 Data-UUID-1.221 1.221 -
String::Escape 0 String-Escape-2010.002 2010.002 -
URI::Escape 0 URI-1.71 1.71 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.36 ExtUtils-MakeMaker-7.24 7.24 5.008009
Test::Exception 0 Test-Exception-0.43 0.43 -
Test::MockObject 0 Test-MockObject-1.20150527 1.20150527 -
Test::More 0.88 Test-Simple-1.302052 1.302052 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.36 ExtUtils-MakeMaker-7.24 7.24 5.008009