Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Catalyst-Authentication-Credential-Kerberos

Prerequisites

Catalyst-Authentication-Credential-Kerberos declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Authen::Krb5::Simple0Authen-Krb5-Simple-0.43125.00
Carp0Carp-1.3301128.13
Catalyst::Authentication::Credential::Password0Catalyst-Plugin-Authentication-0.10023137.50
Catalyst::Exception0Catalyst-Runtime-5.90065125.00
Test::More0Test-Simple-1.001003131.25