Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Catalyst-Authentication-Credential-RPX

Prerequisites

Catalyst-Authentication-Credential-RPX declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
namespace::autoclean0namespace-autoclean-0.28134.29
strict0perl0.00
MooseX::Has::Sugar0.0300MooseX-Has-Sugar-1.000004134.29
perl5.006perl0.00
warnings0perl0.00
Moose0Moose-2.1605134.29
MooseX::Types::Moose0MooseX-Types-0.46134.29
Net::API::RPX0.04Net-API-RPX-1.000000131.43

Catalyst-Authentication-Credential-RPX declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::MockObject0Test-MockObject-1.20150527131.43
Test::More0.88Test-Simple-1.001014122.86
Test::Fatal0Test-Fatal-0.014131.43
File::Temp00.00
File::Find0perl0.00
Module::Build0.3601Module-Build-0.4216134.29

Catalyst-Authentication-Credential-RPX declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714