Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Catalyst-Authentication-Credential-RemoteHTTP

Prerequisites

Catalyst-Authentication-Credential-RemoteHTTP declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
LWP::UserAgent0libwww-perl-6.15125.71
perl5.008005perl0.00
warnings0perl0.00
Moose0Moose-2.1605134.29
MooseX::Types::Moose0MooseX-Types-0.46134.29
namespace::autoclean0namespace-autoclean-0.28134.29
base0base-2.23114.29
strict0perl0.00
Catalyst::Exception0Catalyst-Runtime-5.90103117.14

Catalyst-Authentication-Credential-RemoteHTTP declares the following 16 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Exception0Test-Exception-0.43131.43
File::Temp00.00
HTTP::Server::Simple::CGI00.00
Module::Build0.3601Module-Build-0.4216134.29
Catalyst::Test0Catalyst-Runtime-5.90103117.14
Scalar::Util0Scalar-List-Utils-1.45134.29
File::Find0perl0.00
HTTP::Server::Simple00.00
English0perl0.00
Catalyst::Controller0Catalyst-Runtime-5.90103117.14
Catalyst0Catalyst-Runtime-5.90103117.14
IO::Socket::INET0IO-1.25125.71
MIME::Base6400.00
Carp0Carp-1.38125.71
Test::More0.94Test-Simple-1.001014122.86
Catalyst::Authentication::Store::Minimal0Catalyst-Plugin-Authentication-0.10023134.29

Catalyst-Authentication-Credential-RemoteHTTP declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714