Catalyst-Controller-LeakTracker

Prerequisites

Catalyst-Controller-LeakTracker declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Plugin::LeakTracker0Catalyst-Plugin-LeakTracker-0.03131.25
Catalyst::Runtime5.8Catalyst-Runtime-5.90062121.88
Data::Dumper0Data-Dumper-2.151109.38
Devel::Cycle0Devel-Cycle-1.11128.13
Devel::Size0Devel-Size-0.79134.38
Number::Bytes::Human0.07Number-Bytes-Human-0.09134.38
Template::Declare0.42Template-Declare-0.46134.38
YAML::XS0YAML-LibYAML-0.41121.88
parent0parent-0.228121.88

Catalyst-Controller-LeakTracker declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.96134.38
Test::More0.88Test-Simple-1.001003131.25
Test::use::ok0Test-use-ok-0.11115.63

Catalyst-Controller-LeakTracker declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.96134.375