Catalyst-Devel

Prerequisites

Catalyst-Devel declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst5.90001Catalyst-Runtime-5.90065124.24
Catalyst::Action::RenderView0.10Catalyst-Action-RenderView-0.16133.33
Catalyst::Plugin::ConfigLoader0.30Catalyst-Plugin-ConfigLoader-0.34136.36
Catalyst::Plugin::Static::Simple0.28Catalyst-Plugin-Static-Simple-0.32127.27
Config::General2.42Config-General-2.56124.24
File::ChangeNotify0.07File-ChangeNotify-0.24130.30
File::Copy::Recursive0File-Copy-Recursive-0.38130.30
File::ShareDir0File-ShareDir-1.102130.30
Module::Install1.02Module-Install-1.10130.30
Moose0Moose-2.1210136.36
MooseX::Emulate::Class::Accessor::Fast0MooseX-Emulate-Class-Accessor-Fast-0.00903130.30
Path::Class0.09Path-Class-0.33130.30
Template2.14Template-Toolkit-2.25130.30
namespace::autoclean0namespace-autoclean-0.19136.36
namespace::clean0namespace-clean-0.25130.30

Catalyst-Devel declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98133.33
Test::Fatal0.003Test-Fatal-0.013133.33
Test::More0.94Test-Simple-1.001003130.30

Catalyst-Devel declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98133.333333333333