Catalyst-Plugin-Authentication

Prerequisites

Catalyst-Plugin-Authentication declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Plugin::Session0.10Catalyst-Plugin-Session-0.39134.38
Catalyst::Runtime0Catalyst-Runtime-5.90062121.88
Class::Inspector0Class-Inspector-1.28134.38
MRO::Compat0MRO-Compat-0.12137.50
Moose0Moose-2.1205128.13
MooseX::Emulate::Class::Accessor::Fast0MooseX-Emulate-Class-Accessor-Fast-0.00903131.25
String::RewritePrefix0String-RewritePrefix-0.007134.38
Try::Tiny0Try-Tiny-0.21137.50
namespace::autoclean0namespace-autoclean-0.15137.50
perl5.8.1perl0.00

Catalyst-Plugin-Authentication declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Class::MOP0Moose-2.1205128.13
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.38
Moose0Moose-2.1205128.13
Test::Exception0Test-Exception-0.32134.38
Test::More0.88Test-Simple-1.001003131.25

Catalyst-Plugin-Authentication declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.375