Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Catalyst-Plugin-Authorization-Abilities

Prerequisites

Catalyst-Plugin-Authorization-Abilities declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
strict0perl0.00
Catalyst::Exception0Catalyst-Runtime-5.90082122.86
version0.77version-0.9912128.57
Scalar::Util0Scalar-List-Utils-1.41125.71
warnings0perl0.00
perl5.006perl0.00

Catalyst-Plugin-Authorization-Abilities declares the following 35 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Plugin::Session::Store::FastMmap0Catalyst-Plugin-Session-Store-FastMmap-0.16128.57
Catalyst::Plugin::Session0Catalyst-Plugin-Session-0.39131.43
inc::Module::Install0Module-Install-1.14128.57
Catalyst::Authentication::Store::DBIx::Class0Catalyst-Authentication-Store-DBIx-Class-0.1506134.29
Catalyst::View::TT0Catalyst-View-TT-0.42131.43
UNIVERSAL::require0UNIVERSAL-require-0.17134.29
FindBin0perl0.00
DBIx::Class::Core0DBIx-Class-0.082810128.57
Catalyst::Test0Catalyst-Runtime-5.90082122.86
HTTP::Request::Common0HTTP-Message-6.06128.57
SQL::Translator0SQL-Translator-0.11020128.57
Moose0Moose-2.1403134.29
namespace::autoclean0namespace-autoclean-0.24134.29
MooseX::NonMoose0MooseX-NonMoose-0.26131.43
Module::Install::Catalyst0Catalyst-Devel-1.39125.71
DBD::SQLite0DBD-SQLite-1.46128.57
DBIx::Class::DateTime::Epoch0DBIx-Class-DateTime-Epoch-0.10131.43
Catalyst::Model::DBIC::Schema0Catalyst-Model-DBIC-Schema-0.65134.29
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.06131.43
Catalyst::ScriptRunner0Catalyst-Runtime-5.90082122.86
CatalystX::SimpleLogin0CatalystX-SimpleLogin-0.18125.71
Catalyst0Catalyst-Runtime-5.90082122.86
DBIx::Class::Schema0DBIx-Class-0.082810128.57
HTML::FormFu0HTML-FormFu-2.01131.43
Hash::Merge0Hash-Merge-0.200134.29
Catalyst::Plugin::Authentication0Catalyst-Plugin-Authentication-0.10023134.29
Catalyst::Controller0Catalyst-Runtime-5.90082122.86
Carp0Carp-1.3301125.71
Catalyst::Plugin::Session::State::Cookie0Catalyst-Plugin-Session-State-Cookie-0.17131.43
DBIx::Class::EncodedColumn0DBIx-Class-EncodedColumn-0.00013128.57
Path::Class0Path-Class-0.35128.57
Catalyst::Runtime5.80Catalyst-Runtime-5.90082122.86
Test::More0Test-Simple-1.001014122.86
base0base-2.18111.43
Config::JFDI0Config-JFDI-0.065131.43

Catalyst-Plugin-Authorization-Abilities declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571