Catalyst-Plugin-Authorization-RoleAbilities

Prerequisites

Catalyst-Plugin-Authorization-RoleAbilities declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Exception0Catalyst-Runtime-5.90075120.00
Catalyst::Plugin::Authorization::Roles0Catalyst-Plugin-Authorization-Roles-0.09134.29
Moose0Moose-2.1213134.29
Scalar::Util0Scalar-List-Utils-1.41125.71
Set::Object0Set-Object-1.34125.71

Catalyst-Plugin-Authorization-RoleAbilities declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Authentication::User0Catalyst-Plugin-Authentication-0.10023134.29
Test::Exception0Test-Exception-0.35128.57
Test::More0Test-Simple-1.001008128.57
base0base-2.18111.43
strict0perl0.00
warnings0perl0.00

Catalyst-Plugin-Authorization-RoleAbilities declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571