Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Catalyst::Plugin::Authentication 0.10003 Catalyst-Plugin-Authentication-0.10023 0.10023 -
Catalyst::Runtime 5.7 Catalyst-Runtime-5.90112 5.90112 -
Set::Object 1.14 Set-Object-1.35 1.35 -
UNIVERSAL::isa 0.05 UNIVERSAL-isa-1.20150614 1.20150614 -
perl 5.8.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009
Test::Exception 0 Test-Exception-0.43 0.43 -
Test::More 0 Test-Simple-1.302049 1.302049 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.18 7.18 5.008009