Catalyst-Plugin-Browser

Prerequisites

Catalyst-Plugin-Browser declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Runtime5.80004Catalyst-Runtime-5.90065125.00
Catalyst::TraitFor::Request::BrowserDetect0Catalyst-TraitFor-Request-BrowserDetect-0.02134.38
CatalystX::RoleApplicator0CatalystX-RoleApplicator-0.005134.38
Moose::Role0Moose-2.1210137.50
namespace::autoclean0namespace-autoclean-0.19137.50

Catalyst-Plugin-Browser declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Catalyst0Catalyst-Runtime-5.90065125.00
Catalyst::Controller0Catalyst-Runtime-5.90065125.00
Catalyst::Test0Catalyst-Runtime-5.90065125.00
FindBin0perl0.00
Moose0Moose-2.1210137.50
Test::More0Test-Simple-1.001003131.25

Catalyst-Plugin-Browser declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98134.375