Catalyst-Plugin-EnableMiddleware

Prerequisites

Catalyst-Plugin-EnableMiddleware declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Utils0Catalyst-Runtime-5.90077122.86
Moose::Role0Moose-2.1403134.29
Plack::Util0Plack-1.0033128.57
Scalar::Util0Scalar-List-Utils-1.41125.71
Text::SimpleTable0Text-SimpleTable-2.03131.43
namespace::autoclean0namespace-autoclean-0.22134.29

Catalyst-Plugin-EnableMiddleware declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Catalyst0Catalyst-Runtime-5.90077122.86
Catalyst::Test0Catalyst-Runtime-5.90077122.86
FindBin0perl0.00
HTTP::Request::Common0HTTP-Message-6.06128.57
Plack::App::File0Plack-1.0033128.57
Plack::Middleware::Static0Plack-1.0033128.57
Test::Most0.25Test-Most-0.34128.57

Catalyst-Plugin-EnableMiddleware declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571