Errors

build_prereq_matches_use
  • Test::More
  • strict
manifest_matches_dist
  • MANIFEST (21) does not match dist (24):
  • Missing in MANIFEST: ._Changes, ._Makefile.PL, lib/Catalyst/Plugin/._Prototype.pm
meta_yml_conforms_to_known_spec
Expected a list structure (author) [Validation: 1.3]
no_dot_underscore_files
  • ._Changes
  • ._Makefile.PL
  • lib/Catalyst/Plugin/._Prototype.pm
no_unauthorized_packages
  • Catalyst::Helper::Prototype
prereq_matches_use
  • Class::Data::Inheritable
use_strict
Catalyst::Plugin::._Prototype
use_warnings
Catalyst::Helper::Prototype, Catalyst::Plugin::._Prototype, Catalyst::Plugin::Prototype